Jump to content


Photo
- - - - -

Travel bug


  • This topic is locked This topic is locked
3 replies to this topic

#1 xXrasmaXx

xXrasmaXx

    Senior Member

  • Members
  • Pip
  • 9 posts
  • LocationCroatia

Posted 21 January 2018 - 11:36 AM

Username: xXrasmaXx

Location: ?id=8&move

Priority: High

Bug's Effects: I can't use travel buttons at all, I get error message

How the bug happened/how to reproduce:

Attached Files

  • Attached File  xya.jpg   57.38KB   0 downloads

Edited by xXrasmaXx, 21 January 2018 - 11:38 AM.



:: Dao, Yuogo ::

Number of posts: 31/200

#2 xXrasmaXx

xXrasmaXx

    Senior Member

  • Members
  • Pip
  • 9 posts
  • LocationCroatia

Posted 21 January 2018 - 11:41 AM

I guess you guys are working on something? I can't use training options as well.

Attached Files

  • Attached File  xya1.jpg   65.73KB   0 downloads

:: Dao, Yuogo ::

Number of posts: 31/200

#3 Sorrow2

Sorrow2

    Potential Spambot

  • Members
  • Pip
  • 35 posts

Posted 21 January 2018 - 11:55 AM

http://www.theninja-...cha-apocalypse/

 

I posted something similar a fews minutes before this.

 

I like how it says loads=0 reminds me of my love life.  :(



#4 Pana

Pana

    Phoenix King

  • Administrator
  • 6062 posts
  • LocationKazama HQ, plotting more terror while feeding the evil Batcat.

Posted 21 January 2018 - 03:16 PM

See above linked thread.


da70a035141689477464498375_700wa_0.gif





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users